原生安卓平台,想使用R8。不得不升级gradle 3.4.0+

  • Creator 版本: 所有

  • 目标平台:
    安卓原生

  • 重现方式:升级gradle到3.4.0+

  • 首个报错:
    make: *** No rule to make target `cocos2djs’. Stop.
    Application.mk

顺便想问一下有没有准备兼容高版本gradle的打算啊

试试这个呢

有尝试,但是修改了grdle配置之后。可以升gradle版本,但是使用r8进行压缩包体并没有变化。应该和修改了配置有关。